RHS Feedback

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0006668AFRF[All Projects] Generalpublic2022-04-24 00:132022-08-06 16:25
Reportermolash987 
Assigned Toreyhard 
PrioritynoneSeveritycrashReproducibilityhave not tried
StatusfeedbackResolutionopen 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0006668: starting the engine on a t90 (i think) makes game ctd
Descriptionwas testing out stuff in editor and tried to move my tank after it spawned , the engine made a little sound then the game crashed
TagsNo tags attached.
Is it a wish/request?No
RHS versionStable
Arma 3 version2.08
Did you used any other mod when the error occurred?No
Which mods?ace, rhsusf afrf , gref , cba , and loads of other stuff check log file for more
Attached Files? file icon Arma3_x64_2022-04-23_21-58-02.rpt [^] (558,779 bytes) 2022-04-24 00:13

- Relationships

-  Notes
(0012141)
reyhard (administrator)
2022-04-24 10:47

try it without any 3rd party mods first
(0012189)
aht0 (reporter)
2022-08-06 16:19
edited on: 2022-08-06 16:25

Problem is very widespread in multiplayer server using only RHS packages. Basically I've seen only one guy claiming he hasn't had Russian T-series tanks crashing his game to desktop.

It is definitely tied to T-series engine sounds (also T-80's crash games but far less often). Most often it seems to happen with T-90SM, bit less with other T-90's and also T-72B3's seem to be affected. Dont know about older T-72's, rarely played those.

Noteworthy is that you dont need to be inside the tank, yesterday when some guy started up his T-90 next to me, my game killed itself 2 seconds later.

Messing around with schedulers and RAM limits produces limited effect. Longest I've gotten to play without game crashing once was 2 days. On average crashes seem to happen at least hourly, sometimes within minute of taking tank out.

Different sound drivers dont seem to make any difference: I've tried AMD Radeon's HDMI, Realtek on motherboard, discrete Asus Xonar DSX, USB headset with C-Media sound card.

I've added zipped debug-report offered to me by Arma.
EDIT: upload of that zipped report file seems impossible (too large at 26 megabytes). You can download the report from https://drive.google.com/file/d/191MOur-yB3wXw9G15C0aMyl17LHa82kM/view?usp=sharing [^]


- Issue History
Date Modified Username Field Change
2022-04-24 00:13 molash987 New Issue
2022-04-24 00:13 molash987 File Added: Arma3_x64_2022-04-23_21-58-02.rpt
2022-04-24 10:47 reyhard Note Added: 0012141
2022-04-24 10:47 reyhard Assigned To => reyhard
2022-04-24 10:47 reyhard Status new => feedback
2022-08-06 16:19 aht0 Note Added: 0012189
2022-08-06 16:25 aht0 Note Edited: 0012189 View Revisions


Copyright © 2000 - 2022 MantisBT Team
Powered by Mantis Bugtracker