RHS Feedback

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005668USAF[All Projects] Generalpublic2020-05-10 18:042020-05-11 08:28
Reporterkyano 
Assigned Toreyhard 
PrioritynoneSeverityminorReproducibilityalways
StatusresolvedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version0.5.2 
Summary0005668: M1134 ATGM turret does not work after packing and unpacking it.
DescriptionTitle, after folding the ATGM mast and then unfolding it, the GUN and TRRT markers are now both red, rendering the mast INOP.
Steps To ReproduceTake out M1134, Fold turret, unfold turret.
TagsNo tags attached.
Is it a wish/request?No
RHS versionStable
Arma 3 version1.96
Did you used any other mod when the error occurred?Yes
Which mods?ACE, (All) RHS mods, SSG Security pack and others.
Attached Files

- Relationships

-  Notes
(0010633)
reyhard (administrator)
2020-05-10 19:13

Try it outside of virtual arsenal
(0010637)
kyano (reporter)
2020-05-10 21:56

Problem is fixed if used outside of VA.
My apologies, should have tested more.
(0010643)
reyhard (administrator)
2020-05-11 08:28

nevertheless, I made additional check for Virtual Garage so it would work there too in next patch

- Issue History
Date Modified Username Field Change
2020-05-10 18:04 kyano New Issue
2020-05-10 19:13 reyhard Note Added: 0010633
2020-05-10 19:13 reyhard Assigned To => reyhard
2020-05-10 19:13 reyhard Status new => feedback
2020-05-10 21:56 kyano Note Added: 0010637
2020-05-10 21:56 kyano Status feedback => new
2020-05-11 08:28 reyhard Severity major => minor
2020-05-11 08:28 reyhard Note Added: 0010643
2020-05-11 08:28 reyhard Status new => resolved
2020-05-11 08:28 reyhard Fixed in Version => 0.5.2
2020-05-11 08:28 reyhard Resolution open => fixed


Copyright © 2000 - 2021 MantisBT Team
Powered by Mantis Bugtracker