RHS Feedback

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004423USAF[All Projects] Generalpublic2018-08-20 03:382018-08-22 15:41
ReporterSheppard 
Assigned Toreyhard 
PriorityimmediateSeveritymajorReproducibilityalways
StatusresolvedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version0.4.8 
Summary0004423: IHADSS bug with Advenced Flight modell and UI
DescriptionHallo, Frist Sorry for my bad english thats not my Home Speak.

I Found a Bug with the IHADSS and Advenced Flight modell, if you used the Instruments UI, if you have on you cant Used Flir, and have on the both and outside on the AH64, somethings (looks like 0 or 1 sometimes) what should not be there.
Restart and
If you Turn the Instruments UI off, work all normal. I Can used flir too then or deaktiv the IHADSS I have Reinstall RHS too befor repoting.

Here looks my photos RHS Team

Thanks
Steps To Reproduce-> go Editor you can used ACE, CBA, and RHS USAF and AFRF
-> Take a Ah64
-> Make on the Engies.
-> Used Advence flight modell (make Instruments UI Online)its come the bug
-> Turn of the Intsuments UI (and you see defficults)
-> I send photos of that all what i do in "Add info"
Additional InformationSpeak its in German.

Testing in MP and SP

Photos of the Bug here
https://steamuserimages-a.akamaihd.net/ugc/942829154622363278/70EDBA4A1A96DD9C0FE6C71445DF07151E507FCB/ [^] bug in
https://steamuserimages-a.akamaihd.net/ugc/942829154622363527/E26A8FEAB24FEEA0CAF60D2D7382203326753664/ [^] bug outside
https://steamuserimages-a.akamaihd.net/ugc/942829154622362990/577130351778A2C946EF850DC70CDBEA6CB3BD62/ [^] if you frist time inside with UI on and the bug
https://steamuserimages-a.akamaihd.net/ugc/942829154622363278/70EDBA4A1A96DD9C0FE6C71445DF07151E507FCB/ [^] inside trun on and IHADSS not working well
https://steamuserimages-a.akamaihd.net/ugc/942829154622366576/BEFFFC1B83E4AFEC721539AE0177D5F508D6BF4D/ [^] with Setting "UI ON"
https://steamuserimages-a.akamaihd.net/ugc/942829154622366118/26C14CDC6C37ADC1D203048F412CBDB8BAEB9DB9/ [^] with setting "UI OFF"
https://steamuserimages-a.akamaihd.net/ugc/942829154622365621/586D84B272523855143136F1A25D4A87B1FE7738/ [^] UI Off Work normal
https://steamuserimages-a.akamaihd.net/ugc/942829154622365331/C78C50317C348AC327DDAAF575908DECD57F4266/ [^] UI off 2
https://steamuserimages-a.akamaihd.net/ugc/942829154622365094/EABFF61DFFC93E2076BE206840BEF398E4C93CFF/ [^] with aktiv flir
TagsNo tags attached.
Is it a wish/request?Yes
RHS version
Arma 3 version1.84
Did you used any other mod when the error occurred?Yes
Which mods?ACE, CBA, RHS
Attached Files

- Relationships

-  Notes
(0008233)
reyhard (administrator)
2018-08-20 08:21
edited on: 2018-08-20 08:31

Try updating mod to new version which was released yesterday night. Try also running it with only RHS loaded

(0008246)
DeathMetalNinja (reporter)
2018-08-20 11:42

I can also confirm the same visual bug since 4.6 update

Also the IHADSS monocle function using TADS to "see through vehicle" only seems to work for me with vanilla gauges turned off in settings. The visual bug still remains on the MFD's and on the tail of the aircraft.
(Tested WITH and WITHOUT mods) I don't use ACE but i do use CBA normally
(0008268)
Sheppard (reporter)
2018-08-21 01:24

Hallo, I try it now with version 0.4.7 the bug its still there.
I try mods with like DeathMetalNinja
I try it with only CBA, RHS, and only RHS bug its on all of that and looks like that what i reported
(0008270)
reyhard (administrator)
2018-08-21 09:09

I mentioned updating RHS mod because I saw two other bugs - scope not being in center & wrong PNVS (picture in picture) view on your screens. Nevertheless, fixed that issue with 00 in MFDs. It was caused by AFM UI indeed.
(0008308)
Sheppard (reporter)
2018-08-21 19:53

Ok good to know thanks
(0008320)
DeathMetalNinja (reporter)
2018-08-22 15:19

Bug is still there in version 0.4.7 with vanilla flight gauges on. With them switched off it works now. However I do not have a flight path marker in the HUD as the pilot, is this missing or another bug on my end?
(0008321)
reyhard (administrator)
2018-08-22 15:35
edited on: 2018-08-22 15:41

I think you are missing "Fixed in Version" text :P FPM is visible when master safe is selected


- Issue History
Date Modified Username Field Change
2018-08-20 03:38 Sheppard New Issue
2018-08-20 03:40 Sheppard Priority none => immediate
2018-08-20 03:40 Sheppard Severity minor => major
2018-08-20 08:21 reyhard Note Added: 0008233
2018-08-20 08:21 reyhard Assigned To => reyhard
2018-08-20 08:21 reyhard Status new => feedback
2018-08-20 08:31 reyhard Note Edited: 0008233 View Revisions
2018-08-20 11:42 DeathMetalNinja Note Added: 0008246
2018-08-21 01:24 Sheppard Note Added: 0008268
2018-08-21 01:24 Sheppard Status feedback => new
2018-08-21 09:09 reyhard Note Added: 0008270
2018-08-21 09:09 reyhard Status new => resolved
2018-08-21 09:09 reyhard Fixed in Version => 0.4.8
2018-08-21 09:09 reyhard Resolution open => fixed
2018-08-21 19:53 Sheppard Note Added: 0008308
2018-08-22 15:19 DeathMetalNinja Note Added: 0008320
2018-08-22 15:35 reyhard Note Added: 0008321
2018-08-22 15:41 reyhard Note Edited: 0008321 View Revisions


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker