RHS Feedback

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004238USAF[All Projects] Generalpublic2018-07-08 23:422018-07-08 23:42
Reporterzhanjack822 
Assigned To 
PrioritynoneSeverityminorReproducibilityalways
StatusnewResolutionopen 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0004238: C130J when loaded with troops will land instead of conducting a paradrop
DescriptionI have started to create a scenario where several C130s are paradropping groups of infantry. Just as a test I filled one C130 with a platoon HQ group and 2 squads of US army arb in desert camo. When the C130 only has the platoon HQ group it works flawlessly. When the 2 squads are added the C130 always diverts to land at a nearby airfield.
Steps To ReproduceLoad up the altis map. Place a C130J to the north of the island. Place in the aircraft a platoon HQ group and 2 squads. Give the C130J a paradrop waypoint at the salt flats.
TagsNo tags attached.
Is it a wish/request?No
Arma 3 versiondevbranch
Did you used any other mod when the error occurred?Yes
Which mods?RHS SAF, RHS AFRF, RHS GREF, 3den enhanced, mao weapons sway fix, the mighty gau8 avenger, blastcore
Attached Files? file icon mission.sqm [^] (396,454 bytes) 2018-07-08 23:42

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2018-07-08 23:42 zhanjack822 New Issue
2018-07-08 23:42 zhanjack822 File Added: mission.sqm


Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker