RHS Feedback

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003673AFRF[All Projects] Generalpublic2017-10-20 02:492017-10-20 13:47
ReporterGeorg_Ravioli 
Assigned ToPuFu 
PrioritynoneSeverityminorReproducibilityalways
StatusresolvedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version0.4.4 
Summary0003673: Aimpoint T1 LT660 reticle bug
Descriptionhttps://youtu.be/F4gEKgloeEc [^]

Seems like the T1 LT660 isn't properly set for superimposition or whatever you call what red dot sights do. This was an issue in 0.4.3, but I neglected to report it until now. Sorry devs.

Also happens to the G33 + T1 when the G33 is off to the side.
Steps To ReproduceJust go to Arsenal and put the LT660 on any rifle. TrackIR is the biggest help in finding the issue, as you can freelook right and notice the reticle is static in the center of the glass.
TagsNo tags attached.
Is it a wish/request?No
Arma 3 version1.76
Did you used any other mod when the error occurred?No
Which mods?
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2017-10-20 02:49 Georg_Ravioli New Issue
2017-10-20 13:46 PuFu Status new => closed
2017-10-20 13:46 PuFu Assigned To => PuFu
2017-10-20 13:46 PuFu Resolution open => fixed
2017-10-20 13:46 PuFu Fixed in Version => 0.4.4
2017-10-20 13:47 PuFu Status closed => resolved


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker